60 reputation
111
bio website
location
age 26
visits member for 2 years, 9 months
seen Apr 9 at 0:49

Oct
4
comment Can't connect or ping to internet from my device using crossover ethernet
I make this working some time ago, unfortunetly i had to update my OS and all this configuration was gone. I don't know exactly what i did, but i make it work again yesterday. Now today, i trying to have internet in my RPi, and i don't have :(
Aug
15
comment Can't connect or ping to internet from my device using crossover ethernet
I don't have access to the wireless router, so i assume that has to masquerade
Aug
15
comment Can't connect or ping to internet from my device using crossover ethernet
My PC is connected via Wifi (wlan0) to the router/DSL modem, but it seems there's just a network between my PC and my RPi (because i'm using the crossover cable). My PC will share the connection to the RPi. Not sure if that answer your question.
Aug
15
comment Can't connect or ping to internet from my device using crossover ethernet
Yeah, i was figuring out that here: ibiblio.org/pub/linux/docs/HOWTO/other-formats/html_single/… ,i'm not familiar with iptables or masquerading or ip-forwarding, any help on this will be appreciated :)
Aug
15
asked Can't connect or ping to internet from my device using crossover ethernet
Jul
16
comment Bundle install on build in TeamCity
I already resolve that, but thanks anyway.
Jul
16
accepted Bundle install on build in TeamCity
Jun
29
asked Bundle install on build in TeamCity
Jun
29
answered Can't run a build in TeamCity
Jun
29
asked Can't run a build in TeamCity
Mar
17
revised Configure in Apache two Ruby on Rails apps in the same Server with same IP
found related question
Mar
16
awarded  Commentator
Mar
16
comment Configure in Apache two Ruby on Rails apps in the same Server with same IP
And where is this file?
Mar
16
asked Configure in Apache two Ruby on Rails apps in the same Server with same IP
Mar
7
awarded  Popular Question
Feb
10
awarded  Tumbleweed
Feb
2
comment Access Forbidden with Prestashop using Apache 2 + PHP-FPM
I don't think that I have to rewrite the code because it works perfectly, it began to have those little issues after i configured Apache with PHP-FPM. .htaccess rules also worked for the site, so it doesn't matter. The problem are some pages in admin site which have problems with the current configuration.
Feb
2
comment Access Forbidden with Prestashop using Apache 2 + PHP-FPM
I think is a bad configuration of Apache or FastCGI module for FPM because everything was working fine (including the .htaccess) after i set up Apache with FPM.
Feb
2
asked Access Forbidden with Prestashop using Apache 2 + PHP-FPM
Jan
7
comment Cmake compilation of HipHop PHP fails
I kept trying to install the “vm” branch and resolved the cmake errors by installing manually the libelf & libdwarf libraries. But after some hours running make: code[ 63%] Building CXX object src/CMakeFiles/hphp_runtime_static.dir/system/gen/sys/dynamic_table_func.no.cpp.‌​o g++44: Internal error: Killed (program cc1plus) Please submit a full bug report. See for instructions. make[2]: *** [src/CMakeFiles/hphp_runtime_static.dir/system/gen/sys/dynamic_table_func.no.cpp‌​.o] Error 1 make[1]: *** [src/CMakeFiles/hphp_runtime_static.dir/all] Error 2 make: *** [all] Error 2 code