39 reputation
3
bio website
location
age
visits member for 3 years, 1 month
seen Nov 5 at 18:06

Sep
30
awarded  Supporter
Sep
14
awarded  Curious
Sep
11
comment SSL/TLS for SMTP on Exchange 2010 but not using STARTTLS
before I get the "read the manual" response, here is the microsoft document I'm trying to figure out. technet.microsoft.com/en-us/library/bb125140(v=exchg.141).aspx
Sep
11
asked SSL/TLS for SMTP on Exchange 2010 but not using STARTTLS
Feb
2
asked User can't see GAL and I can't find why
Feb
2
answered How to set up email address on my domain
Jan
23
comment move mailbox from exchange 2010 back to 2003
I have some people that cannot be moved to 2010 yet that still use the BES server. Unfortunately I can't connect it to 2010 until all my people are moved over and this one user also needs BES. The server also can't connect to two exchange servers at the same time. I thought about installing a trial of the newest BES on another server and attaching that one to 2010, but I don't know how long these other people will still be on 2003. I want to exhaust my other options first.
Jan
23
asked move mailbox from exchange 2010 back to 2003
Jan
17
comment windows server 2003 “setup cannot copy the file oemsetup.inf”
it is after choosing the partition and is directly after it copies the first file inside setup. I've pressed esc to skip them and I'll let you all know if this works out.
Jan
17
comment windows server 2003 “setup cannot copy the file oemsetup.inf”
to answer the first question, it is after choosing the partition and is directly after it copies the first file inside setup. I've pressed esc to skip them and I'll let you all know if this works out. The problem with slipstreaming is the disk that is for reinstallation is one that is created by a backup software utility for a bare metal restore. If the skipping of the files fails, i'll try to slipstream it and see wha happens.
Jan
17
asked windows server 2003 “setup cannot copy the file oemsetup.inf”
Nov
17
comment Strange VMWare networking issue
It was all Microsoft Network Load Balancing's fault. The article I referenced from microsoft said to install that on both of the CAS servers because I wanted to create a CAS Array. Then I come to find out they don't recommend using NLB for exchange anymore and recommend using a 3rd party load balancer. I installed a new load balancer and all is well.
Oct
12
awarded  Student
Oct
12
asked Strange VMWare networking issue