113 reputation
8
bio website
location Erie, PA
age 29
visits member for 5 years, 6 months
seen Jul 11 at 11:45

Dec
4
comment Microsoft Application Request Routing with Windows Authentication
The DelegConfig tool, while not explicitly telling me the correct answer, led me in the direction of the problem. In my case, I was adding the SPN for the web farm properly, but there was also a cluster IP address sitting on top of the farm that was interfering with everything. So, I had to add the SPN for both the farm name and the cluster name in order for things to work. Thanks for your help!
Nov
20
comment Microsoft Application Request Routing with Windows Authentication
Everything works if NTLM is displayed first in the IIS config or if it's the only option turned on. Kerberos seems to be the one failing. Ideally, I'd like to not use NTLM if only because Kerberos is the default and my environment supports it fine when ARR isn't involved.
Nov
19
comment Microsoft Application Request Routing with Windows Authentication
It looks like I may have been a little premature in thinking it may be an issue with my computer. I've tested in a few other places, and I see the same result: one ore more requests work and another will fail. I've added the relevant data to my question. It looks like I'm sending a Kerberos ticket in the second request as would be expected.
Nov
19
comment Microsoft Application Request Routing with Windows Authentication
It seems like you may be onto something there. IE on my computer seems to have issues. However, I tried this out again in a VM and had a few coworkers try to access the site and they were all able to do so without the authentication errors. I'm going to continue looking into this, but wanted to thank you for your input.
Nov
29
comment Subversion COPY/MOVE - File not found: transaction 'XXX-XX'
I've narrowed it down to spaces in the directory path. Sometimes the XXXXX in the path above contains spaces. In those cases, I see the error above. If the path does not contain spaces, no error occurs. This will most likely require some reconfiguration of the Nginx front-end, which will be tried after hours.
Nov
26
comment Subversion COPY/MOVE - File not found: transaction 'XXX-XX'
I thought that at first as well, but an svn copy from the command line using file:/// worked just fine.