Reputation
475
Top tag
Next privilege 500 Rep.
Access review queues
Badges
3 9 25
Impact
~103k people reached

  • 0 posts edited
  • 0 helpful flags
  • 10 votes cast
Mar
23
awarded  Famous Question
Mar
16
awarded  Famous Question
Dec
14
awarded  Popular Question
Nov
19
awarded  Popular Question
Sep
28
awarded  Notable Question
Sep
21
answered IBM x3950M2 server, no drives detected during windows install
Aug
19
awarded  Popular Question
Apr
10
awarded  Notable Question
Feb
19
revised Unable to port phone numbers
added 231 characters in body
Feb
19
asked Unable to port phone numbers
Jan
16
revised IBM x3950M2 server, no drives detected during windows install
added 310 characters in body
Jan
16
comment IBM x3950M2 server, no drives detected during windows install
Yes, extracted raid drivers from the exe. And yeah - in webbios the raid controller is "IBM ServeRAID-MR10k SAS/SATA Controller", and the driver reads exactly the same. This should be straight forward, I've loaded RAID drivers before. I'm wondering if I'm missing something stupid here.
Jan
16
asked IBM x3950M2 server, no drives detected during windows install
Jan
7
awarded  Popular Question
Dec
30
awarded  Notable Question
Dec
12
accepted Secondary IPs on DMZ machines not working
Dec
11
answered Secondary IPs on DMZ machines not working
Dec
10
revised Secondary IPs on DMZ machines not working
added 226 characters in body
Dec
10
revised Secondary IPs on DMZ machines not working
answered a comment
Dec
10
revised Secondary IPs on DMZ machines not working
added 211 characters in body