The Stack Overflow podcast is back! Listen to an interview with our new CEO.
3 added 13 characters in body
source | link

i'mI'm having trouble to figure out something that MSMicrosoft changed from Win 2003->2008 VPN. This is my setup:

office #1

subnet #1: 192.168.0.0/255.255.255.0  
subnet #2: 10.202.0.0/255.255.0.0
Windows 7 as VPN client

office #2

subnet #1: 10.11.0.0/255.255.255.0

Problems:

  1. A Windows 2008 Server with VPN/RRAS installed is in the office #2: after. After connecting from office#1/subnet#1 to office #2/subnet#1 I cannot ping or access anything in office#1/subnet #2 from office#1/subnet#1 route print shows that a route 10.0.0.0/255.0.0.0 is added

  2. Windows 2003 Server VPN/RRAS installed in the office #2: everything works fine

Any idea how to make it work?

i'm having trouble to figure out something that MS changed from Win 2003->2008 VPN. This is my setup:

office #1

subnet #1: 192.168.0.0/255.255.255.0  
subnet #2: 10.202.0.0/255.255.0.0
Windows 7 as VPN client

office #2

subnet #1: 10.11.0.0/255.255.255.0

Problems:

  1. Windows 2008 Server VPN/RRAS installed in the office #2: after connecting from office#1/subnet#1 to office #2/subnet#1 I cannot ping or access anything in office#1/subnet #2 from office#1/subnet#1 route print shows that a route 10.0.0.0/255.0.0.0 is added

  2. Windows 2003 Server VPN/RRAS installed in the office #2: everything works fine

Any idea how to make it work?

I'm having trouble to figure out something that Microsoft changed from Win 2003->2008 VPN. This is my setup:

office #1

subnet #1: 192.168.0.0/255.255.255.0  
subnet #2: 10.202.0.0/255.255.0.0
Windows 7 as VPN client

office #2

subnet #1: 10.11.0.0/255.255.255.0

Problems:

  1. A Windows 2008 Server with VPN/RRAS installed is in office #2. After connecting from office#1/subnet#1 to office #2/subnet#1 I cannot ping or access anything in office#1/subnet #2 from office#1/subnet#1 route print shows that a route 10.0.0.0/255.0.0.0 is added

  2. Windows 2003 Server VPN/RRAS installed in the office #2: everything works fine

Any idea how to make it work?

2 Fixed formatting for better readability.
source | link

i'm having trouble to figure out something that MS changed from Win 2003->2008 VPN.

office #1 This is my setup:

subnet #1: 192.168.0.0/255.255.255.0office #1

subnet #2: 10.202.0.0/255.255.0.0

subnet #1: 192.168.0.0/255.255.255.0  
subnet #2: 10.202.0.0/255.255.0.0
Windows 7 as VPN client

Windows 7 as VPN clientoffice #2

office #2:

subnet #1: 10.11.0.0/255.255.255.0

subnet #1: 10.11.0.0/255.255.255.0

 

Problems:

  1. Windows 2008 Server VPN/RRAS installed in the office #2: after connecting from office#1/subnet#1 to office #2/subnet#1 I cannot ping or access anything in office#1/subnet #2 from office#1/subnet#1 route print shows that a route 10.0.0.0/255.0.0.0 is added

  2. Windows 2003 Server VPN/RRAS installed in the office #2: everything works fine

Any idea how to make it work?

Thanks G

i'm having trouble to figure out something that MS changed from Win 2003->2008 VPN.

office #1:

subnet #1: 192.168.0.0/255.255.255.0

subnet #2: 10.202.0.0/255.255.0.0

Windows 7 as VPN client

office #2:

subnet #1: 10.11.0.0/255.255.255.0

Problems:

  1. Windows 2008 Server VPN/RRAS installed in the office #2: after connecting from office#1/subnet#1 to office #2/subnet#1 I cannot ping or access anything in office#1/subnet #2 from office#1/subnet#1 route print shows that a route 10.0.0.0/255.0.0.0 is added

  2. Windows 2003 Server VPN/RRAS installed in the office #2: everything works fine

Any idea how to make it work?

Thanks G

i'm having trouble to figure out something that MS changed from Win 2003->2008 VPN. This is my setup:

office #1

subnet #1: 192.168.0.0/255.255.255.0  
subnet #2: 10.202.0.0/255.255.0.0
Windows 7 as VPN client

office #2

subnet #1: 10.11.0.0/255.255.255.0
 

Problems:

  1. Windows 2008 Server VPN/RRAS installed in the office #2: after connecting from office#1/subnet#1 to office #2/subnet#1 I cannot ping or access anything in office#1/subnet #2 from office#1/subnet#1 route print shows that a route 10.0.0.0/255.0.0.0 is added

  2. Windows 2003 Server VPN/RRAS installed in the office #2: everything works fine

Any idea how to make it work?

1
source | link

Windows 2003 vs Windows 2008 VPN

i'm having trouble to figure out something that MS changed from Win 2003->2008 VPN.

office #1:

subnet #1: 192.168.0.0/255.255.255.0

subnet #2: 10.202.0.0/255.255.0.0

Windows 7 as VPN client

office #2:

subnet #1: 10.11.0.0/255.255.255.0

Problems:

  1. Windows 2008 Server VPN/RRAS installed in the office #2: after connecting from office#1/subnet#1 to office #2/subnet#1 I cannot ping or access anything in office#1/subnet #2 from office#1/subnet#1 route print shows that a route 10.0.0.0/255.0.0.0 is added

  2. Windows 2003 Server VPN/RRAS installed in the office #2: everything works fine

Any idea how to make it work?

Thanks G