0

I trying to simplify to the maximum all user alerts related to ActiveX/Plugins needed for Skype for Business Web-App to work ( it is an On-prem Skype for business installation).

What I did so far is:

  • Configure the website FQDN (entrypoint) as trusted site (value 2).

    Windows Components/Internet Explorer/Internet Control Panel/Security Page/Site to Zone Assignment List/

  • Enable the execution of all ActiveX

Windows Components/Internet Explorer/Internet Control Panel/Security Page/Trusted Sites Zone\ Run ActiveX controls and plugins, set to Enable

  • The plugin that is trying to load seems to be in the same domain but just in case I also set

Windows Components/Internet Explorer/Internet Control Panel/Security Page/Trusted Sites Zone\ Allow only approved domains to use ActiveX controls without prompt , set to Enable -> Disable.

But still, when the Skype webapp is launched, I keep receiving the following popup.

Any idea how to get rid of it?

enter image description here

0

I finally found the solution after using the tool Zsof Uninstaller http://www.zsoft.dk/ to trace all the action performed by the MSI.

Some entries called my attention REG ADDED! HKU S-1-5-21-2739979431-3630490944-714476731-53848\Software\Microsoft\SkypeForBusinessPlugin\15.8\AllowedDomains

and I also found in google some instructions for Lync, the previous name of the same webapp. https://support.microsoft.com/en-us/office/trouble-installing-the-plug-in-3dba99b4-0f57-4ed7-9d70-682188c53404?ui=en-us&rs=en-us&ad=us#__toc378335123

so basically I just needed to create a registry entry via GPO with the FQDN mentioned in the popup. HKEY_CURRENT_USER\Software\Microsoft\SkypeForBusinessPlugin\15.8\AllowedDomains

After that, popup will no appear anymore.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.