0

I screwed up my Feed settings trying to do cross-project pushes. I think I know how to fix it, but I can't seem to get to a setting that I had changed in order to change it back. Long story short, I have inherited permissions that are blocking me, but I can't ge to the screen to un-set it: enter image description here

Now these are set in a right side slide-out that has the option:

Only administrators and these users can create feeds

Which I believe is in Azure Artifacts settings according to all the documentation, but for the life of me I can't seem to find it again. Can someone please help me un-set this!

| improve this question | | | | |
  • @Dave M changemy question so it is no longer at all what I asked. I cannot FIND the settings - as in I cannot get to the settings. Thanks for beinh unhelpful question police and making my question less clear. – naspinski Apr 25 at 12:36
  • I am not sure how removing thanks and "Maybe I am just being dumb" from the post changed the question in a meaningful way. Please note that there was an earlier edit as well as mine. – Dave M Apr 25 at 15:59
  • You changed the title, I changed it back – naspinski Apr 26 at 13:52
  • 1
    Sorry. Wasn't me that changed title. That was an earlier edit. – Dave M Apr 26 at 14:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.