4

I used the VMware standalone converter 6.2 to convert a windows 2012 R2 system to a VMware ESXi VM.

The conversion reports 100% success and I can see the VM in vCenter. When I start it up though I just get a black screen with a white swirly at the bottom. I've left the system for hours on end and it never starts up.

enter image description here

I detached the VMDK file and attached it to another working VM and mounted the drive. I can see all the files and both partitions. So I know the clone did successfully clone my files.

I next rebooted the system with the windows 2012 R2 installation media and then went to the recovery console where I ran the following commands:

Bootrec /Fixmbr 
Bootrec /Fixboot
Bootrec /rebuildBCD

Then restarted my system - same result.

I've tried conversions that don't install vmware tools, that do install vmware tools, that don't reconfigure the destination vm, that do reconfigure the destination VM.

I feel like there must be something minor preventing a boot but I'm at a loss as to what else to try. Does anyone else have any suggestions?

Thanks Brad

1 Answer 1

4

During the conversion have you chosen the LSI Logic SAS controller for the Windows Server 2012R2 to boot up. Check the following KB article for additional information: https://kb.vmware.com/s/article/1006296

As an alternative you can use StarWind V2V converter, which can do P2V as well. https://www.starwindsoftware.com/v2v-help/PhysicalDisksandP2VScenario.html

3
  • 4
    I'll check the LSI logic SAS controller as soon as I can. I am trying StarWind now... will let you know the results.
    – Brad
    Apr 1, 2020 at 16:14
  • 4
    StarWind converter seems to have been able to handle it. Thanks so much for the suggestion!
    – Brad
    Apr 2, 2020 at 2:31
  • 3
    It is great to hear that it helped!
    – Stuka
    Apr 2, 2020 at 11:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .