0

I am getting the error below while trying to deploy a Google Cloud VM Image, using zone europe-west1-b, GPU NVIDIA Tesla K80, and framework PyTorch 1.4 + fast.ai (CUDA 10.0). Both my global and regional quotas are 1, so I don't think it's a quota issue. Any help would be much appreciated! (P.S.: using the TensorFlow Enterpris 2.1 (CUDA 10.1) framework also gives an error.)

tensorflow-vm-tmpl has resource level errors cs229-vm: {"ResourceType":"compute.v1.instance","ResourceErrorCode":"400","ResourceErrorMessage":{"code":400,"errors":[{"domain":"global","message":"Invalid value for field 'resource.disks[0].initializeParams.sourceImage': 'https://www.googleapis.com/compute/v1/projects/click-to-deploy-images/global/images/'. The URL is malformed.","reason":"invalid"}],"message":"Invalid value for field 'resource.disks[0].initializeParams.sourceImage': 'https://www.googleapis.com/compute/v1/projects/click-to-deploy-images/global/images/'. The URL is malformed.","statusMessage":"Bad Request","requestPath":"https://compute.googleapis.com/compute/v1/projects/copper-depot-276723/zones/europe-west1-b/instances","httpMethod":"POST"}}

0

How are you making the request, it seems that the error is with the request to the API.

Could you share the code and libraries that you are using?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.