1

this is my output by tail -f /var/log/syslog/.

May 26 08:02:29 ovpn-server systemd[1]: [email protected]: Main process exited, code=exited, status=1/FAILURE
May 26 08:02:29 ovpn-server systemd[1]: [email protected]: Failed with result 'exit-code'.
May 26 08:02:29 ovpn-server systemd[1]: Failed to start OpenVPN service for ovpn/42.

But there are not a config file like ovpn-42.conf at /etc/openvpn/server/. How could I debug this or better disable this?

2 Answers 2

2

You can copy and paste the unit name right out of the log entry, and then disable it.

systemctl disable [email protected]
1

I ran into this same problem and for the love of god could not find the location of the invocation argument list. However, I ran into: https://lxadm.com/Enabling_OpenVPN_with_systemctl and when I correctly enabled the services using:

systemctl enable [email protected]

the system seemed to reset itself and remove the non-existing targets.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .