1

I have setup a working FTP site but a specific setup is being asked...

This is credentials I use to login to my FTP (This works just fine)

Host: "Myhostname" Username: "MyUserName" Password: "MyPassword" Port: 21

What I am being told is that we need the credentials to be

Host: "Myhostname" Username: "Myhostname|MyUserName" Password: "MyPassword"

Of course when I try to use this type of Username I am not allowed access to my FTP

Is there a way to enable the "|" into the username?

0

You only need that complex user name when you enabled FTP virtual host names.

More information can be found from this Microsoft article

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.