0

I have problem with PAM time on CentOS 7. I have this settings in /etc/security/time.conf:

login & ssh;*;pawel;A12220-2300
login & ssh;*;pawel;Al2220-2300
sshd;*;pawel;Al2220-2300
sshd;*;pawel;!Al2220-2300
sshd;*;pawel;A12220-2300

I tested the above options one by one. In /etc/pam.d/sshd i added this line

account required pam_time.so

with this settings i still can login as user pawel between 22:20-23:00

What i do wrong? I have CentOS 7.

  • Run it with debug and check your logs. – Michael Hampton Jun 11 '20 at 19:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.