1

I have a GCP instance running Centos 7 and am trying to follow the instructions here to get vncserver running but I keep getting:

Maybe run: yum groups mark install (see man yum) No packages in any requested group available to install or update

when running the command:

sudo yum groupinstall xfce

The output when I run sudo yum group list is:

Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile

  • base: mirrors.advancedhosters.com
  • epel: dl.fedoraproject.org
  • extras: mirror.wdc1.us.leaseweb.net
  • remi-php72: mirror.pit.teraswitch.com
  • remi-safe: mirror.pit.teraswitch.com
  • updates: mirror.umd.edu
    Installed Environment Groups:
        Server with GUI
        GNOME Desktop
    Available Environment Groups:
        Minimal Install
        Compute Node
        Infrastructure Server
        File and Print Server
        Cinnamon Desktop
        MATE Desktop
        Basic Web Server
        Virtualization Host
        KDE Plasma Workspaces
        Development and Creative Workstation
    Installed Groups:
        Electronic Lab
        Graphical Administration Tools
        Legacy UNIX Compatibility
        Milkymist
        Security Tools
        System Administration Tools
        Xfce
    Available Groups:
        Cinnamon
        Compatibility Libraries
        Console Internet Tools
        Development Tools
        Educational Software
        Fedora Packager
        General Purpose Desktop
        Haskell
        LXQt Desktop
        MATE
        Scientific Support
        Smart Card Support
        System Management
        TurboGears application framework

I've tried the instructions here as well, but it still didn't work. Any idea why I get this issue when it say Xfce is an installed group?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.