0

I am trying to set up an IBM x3400 M3 machine.

However, every time I boot and reboot, the machine displays: "UEFI Platform Initialization" for a while and nothing happens. Even the error LED gets on.

I've tried all the followings from the official source:

https://www.ibm.com/support/pages/system-hangs-startup-message-uefi-platform-initialization-ibm-system-x

Workaround 1

For this one, I don't seem to find the "LPD Panel" neither the reset button, maybe I missed something

Workaround 2

I tried to add a jumper on the 2-3 pin on the jumper 29, but it only refused to boot. The power button did no longer work, therefore I removed it. Further on, there was no jumper, to begin with, I fetched one from another computer, however no result.

Workaround 3

I remove the CMOS waited and put it back just as it is written, no luck.

I've also tried to play the memory in it. I tried the following combinations: 1 & 3, 1 & 4, all the slots an only in slot 1.

The server used to work around 6 months ago. Until then I haven't boot it. However, I added another CPU, which after some hours of booting/stopping the server and removing it, I realized that the server was not accepting it. However, now it hangs at the message above.

Any other suggestions or any way to debug it?

8
  • Have you check the hardware log (system event list) in the Integrated Management Module web interface? This is accessible via the management port. Commented Jul 4, 2020 at 1:22
  • How do we do that? I've read that there is some debugging thing indeed. Would you have a link or a source for me, please? I am kind of new with those things. Commented Jul 4, 2020 at 1:25
  • ibm.com/support/pages/… Commented Jul 4, 2020 at 1:32
  • There is an ethernet port at the back of the server : youtu.be/20t8F4Xe0I8 Commented Jul 4, 2020 at 1:35
  • Alright, I will give it a look. Thank you for your new leads!! Commented Jul 4, 2020 at 1:37

0

You must log in to answer this question.

Browse other questions tagged .