0

I have a VPS Essential in OVH with Ubuntu 18.04 LTS installed.

I just removed the set_hostname module of the cloud_init_modules from /etc/cloud/cloud.cfg and reboot the system and now I cannot connect to it, this is the line I removed but from other of my servers: (this is the line I removed but from other of my servers).

I tried to connect through SSH but is trowing timeouts and through the OVH manager panel with KVM and rescue reboot but seems is not working. When I tried to connect to he KVM but it tells me this: it tells me this in the other hand, If I try to reboot the system this happens: this happens.

I have a production env running on the server with a database that I cannot lost. It is possible to recover the system? or at least recover the hard disk data?

5
  • You should first contact OVH support. Commented Jul 29, 2020 at 19:40
  • For sure I did, but I wanted to know if at least is possible to recover from this situation
    – Nico
    Commented Jul 29, 2020 at 19:47
  • What did they tell you? Commented Jul 29, 2020 at 20:01
  • I'm still waiting for a response, btw it is possible to lost the connection of a VPS because of this?
    – Nico
    Commented Jul 29, 2020 at 20:06
  • Now I manage to get into Recovery mode through KVM, but when I reboot the system and I select the normal system to boot, it returns again to the recovery mode, do you know what is happening?
    – Nico
    Commented Jul 29, 2020 at 21:32

0

You must log in to answer this question.

Browse other questions tagged .