0

I am setting up a test environment and have a standalone Root CA and an Enterprise Intermediate CA as my issuing. On a third server, I set up an OCSP responder. The OCSP server and the Issuing CA are in different subnets and the domain controllers are in the same subnet as the ISsuing CA. When I run pkiview.msc from the OCSP server, everything comes back with status OK. When I run pkiview from the issuing CA (using the same account), it cannot connect to the OCSP location. The status says Error. When I paste the URL into a browser, I get a "404 - File or directory not found." When I do a wireshark capture, I see the Issuing CA do a searchRequest for Public Key services to the domain controller. The domian controller responds with the following error: searchResDone(367) operationsError (000004DC ldaperr DSID-0C090A59, comment: In order to perform this operation a successful bind must be completed on the connection., data 0, v4563

I could only see this error from within Wireshark and I didn't get any other error details outside of this. I understand that there is a problem binding, but why from the Issuing CA and not from the OCSP server? How can I further troubleshoot this? I was unable to find that exact error code when searching for a solution. Thanks in advance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.