1

So I've just a brand new VPS which I'll be using for nextcloud. I followed this guide. I did (on a brand new machine):

  1. Apt install s3fs

  2. Create a /etc/passwd-s3fs file with key:secret key

  3. Chmoded it 600

  4. Ran s3fs nameofmywasabibucket /mnt/wasabi -o passwd_file=/etc/passwd-s3fs -o url=https://s3.wasabisys.com I got the typical linux "Mhm" (nothing logged), meaning nothing went wrong right?

  5. Created a hello.txt inside of /mnt/wasabi but it doesn't seem to be any different than any other directory... Nothing comes up in files on my wasabi bucket

Am I doing something wrong?

Edit: For european Servers, you have to use s3.eu-central-1.wasabisys.com instead of s3.wasabisys.com PROBLEM SOLVED

1

Solved it on my own, the problem was that if you are not using the default server location, try looking at this page: https://wasabi-support.zendesk.com/hc/en-us/articles/360015106031-What-are-the-service-URLs-for-Wasabi-s-different-regions-

replace the url with your server's location

Fixed my problem!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.