0

I want to try some administration tasks on the new version (19) of Oracle database like add a new user or edit user rights on the em. So I downloaded the oracle vm.

I tried to connect to oracle enterprise manager express in the oracle vm with 2 defualt users "system" and "sys" and the default password "oracle". But I can not find any tabs or buttons for administration purpose like old versions with different tabs like "availability", "Security", "Schemas"

I tried as well with the user "SYSMAN" and password "oracle" but I got "Invalid Database Credentials" error. Because there is no username with this name.

These two are the screen shots of new version without any administration tabs:

login

em concle after login

This is a example of the em console on the oracle 12c with the administration tabs und buttons:

em on the old version 12c

0

I have to enable the Flash version of OEM express, run this code in sqlplus with sys user as sysdba:

@?/rdbms/admin/execemx emx

and then install flash player on the firefox browser:

# rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-x86_64-1.0-1.noarch.rpm
# rpm –import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux
# yum -y install flash-plugin
2
  • You need to upgrade to at least OEM 13.3.2 /before/ the 31st of December, 2020, by which time Adobe Flash will be dead in /all/ browsers. – Phill W. Sep 11 '20 at 13:47
  • How can I do that? – Rezu Sep 15 '20 at 5:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.