1

In one of my account the Cloud shell is working fine but cloud shell editor is not working on Google Chrome. I tried to open the same in Firefox and it is working perfectly. Also, I tried the same on different laptop and issue still persist for google chrome.

Either it keeps on trying to connect or I get the error shown below:

Error screenshot

Has anyone faced such issue and has any idea what to do?

0

File Editor runs on Theia IDE and requires third party cookies to work (Theia got incorporated into Cloud Shell quite recently).

Workaround for this is to click the "eye" icon in the right if the address bar and then "site not working ?" and "allow cookies".

There's already an issue opened up at Google's Issuetracker for this and Google is aware of this but feel free to +1 yurself and paste any comments.

enter image description here

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.