I have configuration like this: NETGEAR MODEM > LINKSYS ROUTER > SERVERS

In the modem, I've setup as bridging and all the traffic is controlling by this ROUTER. Prior to this setup, I can access website from external (port 80) plus exchange servers (mail) and https.

But now with this configuration, I can only send/receive using Exhcange servers and access OWA (Outlook web access using port 443) .... and no internal websites from outside.

This is my config for LINKSYS ROUTER

| Application | Start | End | Protocol        | IP Address     |
| Ms Exchange | 25    | 25  | Both (TCP/UDP)  |  |
| Internets   | 80    | 80  | Both (TCP/UDP) | |
| SSL         | 443   | 443 | Both (TCP/UDP)  |  |
| Exchange    | 110   | 110 | Both (TCP/UDP)  |  |
|--------------------------------------------------------------| is an Ubuntu web server that running the apache which controlling the virtual name (extranet, cms, test) to redirect to the different servers. As you can see, the home internet is only allowing public IP address.

Now I test this schenarion in internal network work nicely. For instance. If I type in extranet.XXX.local it goes to the right applicatios or if I try MS.XXX.local again it goes to the right one.

I also asked to ISP just in case if they are blocking the inbound port 80 for unknown reason. They said no.

So I didn't understand why this happens. I suspect the configuration that I have between MODEM > ROUTER but I couldn't work what it is. I don't have a documentation of previous settings and I don't know if there is a port that I need to open as well.

I am appreciated your comment

  • I suggest you close those UDP ports, as they're not required. Mar 30 '10 at 21:35

Is the default gateway the same on the ubuntu box and the exchange box?

The *.local will not be addressable from "outside", I assume you are using another domain name externally, will this not play havoc with your virtual hosts? (expecting *.local getting *.corp.com will break functionality, but you should get some response)


you say you are using virtual servers on apache, none of these will be visible from the outside world unless the virtual server name, is listed on the public dns and has an "a record" pointing at your router.

If you want to access your server using an IP address from the outside world, you must setup the default server on apache.

  • 1
    More detail would improve your answer.
    – Dave M
    Apr 20 '14 at 17:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.