0

I have tried to update this value by adding LimitRequestFieldSize 16380 on the first line but it throws Internal Server Error. Could anyone suggest if it is possible to achieve.

  • 3
    We're not able to support shared web hosting here. You should contact your web hosting provider for assistance with this issue. – Michael Hampton Sep 23 at 19:20
1

You can't use LimitRequestFieldSize in .htaccess (hence the "Internal Server Error"). As noted in the Apache docs, this can only be set in a server config or virtual host context.

Unless your shared host gives you specific access to change this setting (which I doubt) or allows you to modify the <VirtualHost> (unlikely) then you can't change this setting.

You'll need to contact your hosting provider.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.