0

Today I wanted to install another PHP-Extension to my virtual server with "yum install php-mbstring" and ran into an error. It said: "database is locked". I already searched alot in Google but it still doesn't works. Thats the reason I'm currently writing this topic. The error happens everytime I want to install an package.

I'm using CentOS 7.

Oh and sorry for my absolutely bad english, I'm from germany.

I hope someone can help me.

Edit: Screenshot of the error: http://prntscr.com/v64nmr

~Paul

1

1 Answer 1

0

check this post from centos forum . This post looks similar to your issue.

1
  • Thanks for taking time, I tried everything they said but it didn't helped :(
    – Paul
    Oct 25, 2020 at 8:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.