1

I have a domain name called currykitchen.se which was on another provider. I transferred to GoDaddy and they set up all DNS records and said it would take 24 to 48 hr. However, my site is still not working. I don’t know what the error is. Even GoDaddy tech guys don’t have any solution. They said it is a problem with my ISP. But it is not because I even tried to open that site on my phone by using phone data but the problem was the same. I even asked my friend to open the site, and the problem was the same for them.

Domain name is currykitchen.se.

Type    Name            Value                               TTL
A       @               92.204.218.48                       10800 seconds
A       admin           92.204.218.48                       10800 seconds
A       mail            92.204.218.48                       10800 seconds
CNAME   cpanel          @                                   10800 seconds
CNAME   webdisk         @                                   10800 seconds
CNAME   webdisk.admin   @                                   10800 seconds
CNAME   whm             @                                   10800 seconds
CNAME   www             @                                   10800 seconds
CNAME   www.admin       @                                   10800 seconds
CNAME   _domainconnect  _domainconnect.gd.domaincontrol.com 1 Hour
NS      @               ns39.domaincontrol.com              1 Hour  
NS      @               ns40.domaincontrol.com              1 Hour  
SOA     @               Primary nameserver: ns39.domaincontrol.com. 1 Hour
2

You have broken DNSSEC setup. There is a DS record at se nameservers but you don't have any (and matching) DNSKEY entries at your nameservers:

vesemir:~> dig @f.ns.se currykitchen.se ds +short
12412 8 1 56C72723B507F1EAB757A2ACDE5B8290213DB57F
12412 8 2 6AE440ADABCB267F61CDB2DEDAB5B49F6865E4F9A033DAD99463F9FB C91D6CBD
vesemir:~> dig @ns39.domaincontrol.com currykitchen.se dnskey +cd

; <<>> DiG 9.11.13-RedHat-9.11.13-6.el8_2.1 <<>> @ns39.domaincontrol.com currykitchen.se dnskey +cd
; (2 servers found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 50879
;; flags: qr aa rd; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 1
;; WARNING: recursion requested but not available

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1472
;; QUESTION SECTION:
;currykitchen.se.               IN      DNSKEY

;; AUTHORITY SECTION:
currykitchen.se.        600     IN      SOA     ns39.domaincontrol.com. dns.jomax.net. 2020112201 28800 7200 604800 600

;; Query time: 42 msec
;; SERVER: 2603:5:21d1::14#53(2603:5:21d1::14)
;; WHEN: nie lis 22 13:54:06 CET 2020
;; MSG SIZE  rcvd: 115

Validating resolvers are rightfully rejecting your unsigned responses.

You probably should remove DNSSEC info at your registrar first and re-establish new DNSSEC keys as the second step and re-add matching DS entries as the third step.

1
  • Thank you for your reply. I did it but it will take time 24 to 48 hrs. I hope this time it will work. Nov 23 '20 at 15:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.