0

I am trying to configure Radius authentification using NPS backend. I have configured both ends but it does not seem to work.I am not sure if this is even correct. Kindly help.

NPS Config:

I have added my switch info under Radius Clients by giving the ip-address and shared secret key. Under Connection request policy I have specified the ip-address of the switch as condition. Under Network Policy I have specified the Active directory user groups and service-type is set to administrative.

Aruba 2930f switch config:

radius-server host key aaa authentication ssh login radius local aaa authentication ssh enable radius local

I can ping Radius server and the switch. I can only login as a local user and not as AD user

2 Answers 2

0

We have a setup like it, in our connection request, the only condition is "NAS Port Type" with a value of "Wireless - IEEE 802.11 OR Wireless - Other".

0

I created a new connection request policy under Policies in NPS. Under conditions I have mentioned only the ip-address of the client. Right click NPS-Server Stop and then start again. It worked.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .