0

I have an HP Proliant ML110 G9 Server.

Added an HP Smart Array P420 PCI-E card to have real hardware RAID on the server. Everything works fine, but I noted that the P420's processor was extremely hot (I realized by touching the sink). Added an extra cooling and temperature seems to be ok now. I'm not using the HP cooling kit for PCI-E line, it's a home-made cooling solution.

The problem is that I cannot find a way to monitor the controller temperature.

  • HP ILO is not showing me information about P420 controller sensors.
  • Embedded HP SSA detects the controller well, but no shows temp readings.
  • Tried SSACLI utility with same results.
  • BIOS, ILO and P420 firmware are up to date.
  • Using the ssacli command ctrl slot=3 show I get this:
Smart Array P420 in Slot 3
   Bus Interface: PCI
   Slot: 3
   Serial Number: PGKLH0ARH5U16J
   Cache Serial Number: ABLAA0BRD4XD9X
   RAID 6 (ADG) Status: Enabled
   Controller Status: OK
   Hardware Revision: B
   Firmware Version: 8.32-0
   Rebuild Priority: Low
   Expand Priority: Medium
   Surface Scan Delay: 3 secs
   Surface Scan Mode: Idle
   Parallel Surface Scan Supported: No
   Queue Depth: Automatic
   Monitor and Performance Delay: 60  min
   Elevator Sort: Enabled
   Degraded Performance Optimization: Disabled
   Inconsistency Repair Policy: Disabled
   Wait for Cache Room: Disabled
   Surface Analysis Inconsistency Notification: Disabled
   Post Prompt Timeout: 15 secs
   Cache Board Present: True
   Cache Status: OK
   Cache Ratio: 25% Read / 75% Write
   Drive Write Cache: Enabled
   Total Cache Size: 0.5
   Total Cache Memory Available: 0.3
   No-Battery Write Cache: Enabled
   Cache Backup Power Source: Capacitors
   Battery/Capacitor Count: 1
   Battery/Capacitor Status: OK
   SATA NCQ Supported: True
   Spare Activation Mode: Activate on physical drive failure (default)
   Number of Ports: 2 Internal only
   Encryption: Not Set
   Driver Name: hpsa
   Driver Version: 3.4.20
   Driver Supports SSD Smart Path: True
   PCI Address (Domain:Bus:Device.Function): 0000:03:00.0
   Port Max Phy Rate Limiting Supported: False
   Host Serial Number: USE445ZDWS
   Sanitize Erase Supported: False
   Primary Boot Volume: logicaldrive 1 (600508B1001C2873F3D9BA3495546FF6)
   Secondary Boot Volume: logicaldrive 1 (600508B1001C2873F3D9BA3495546FF6)

According to SSACLI official user guide that command should return temperature readings but is not doing it.

Any suggestion will be helpful

Thanx in advance!

7
  • 1
    With a thermometer? – Davidw Nov 29 '20 at 1:52
  • try hp dtorage admin tool https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_32494330c1cd4e15ace55b1e53&swEnvOid=4064 for example – djdomi Nov 29 '20 at 14:10
  • @Davidw i would like to monitor it remotely, with alerts – J.L Dec 13 '20 at 22:17
  • @djdomi thanx! tried with that tool you suggested me but i got the same results. no temperature readings – J.L Dec 13 '20 at 22:17
  • @J.L The comment was made in jest. – Davidw Dec 14 '20 at 1:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.