0

I have 2 servers, let me illustration like this:

Server A = Exchange Server (mail.fendyfy.com)
Server B = SMTP Server (Postfix) on VPS (smtp.fendyfy.com)

I want my server A to fully Send&Receive emails from server B (because server A port 25 is blocked by ISP)
Now I already can Send external emails using smarthost and configuring the port to 587
But I can't receive external emails, the email status is Bounced. Is there something wrong with my configuration?

There are the error logs when I try sending from Gmail:

smtp postfix/relay/smtp[13454]: A303C201AA: to=<administrator@fendyfy.com>, relay=none, delay=0.47, delays=0.45/0.01/0.01/0, dsn=5.4.6, status=bounced 

(mail for fendyfy.com loops back to myself)

This is my Postfix configuration:

smtpd_relay_restrictions = permit_mynetworks permit_sasl_authenticated defer_unauth_destination<br>
myhostname = mail.fendyfy.com<br>
mydomain = fendyfy.com<br>
myorigin = $mydomain<br>
mydestination =<br>
local_recipient_maps =<br>
relayhost =<br>
mynetworks = 0.0.0.0/0<br>
relay_domains = fendyfy.com<br>
mailbox_command = procmail -a "$EXTENSION"<br>
mailbox_size_limit = 0<br>
recipient_delimiter = +<br>
inet_interfaces = all<br>
inet_protocols = all

1 Answer 1

0

Have you added the relay server IP to the receive connector in exchange server? If not, follow these guidance:Receive connectors and How to Configure a Relay Connector for Exchange Server 2010

In addition, a similar thread for your reference as well.

Sorry for that I'm not familiar with Postfix, but i have done some research, here are some solutions in the blog for your reference: Postfix mail for domain.com loops back to myself Error and Solution

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.