0

I have bridged eth0 and eth1 to br0 on a linux system. No other interface on the system, only one default route. I want to receive mutlicast traffic with a gstreamer udpsrc.

When setting the interface of udpsrc to br0 no multicast data arrives. When setting the interface of udpsrc to eth0 the multicast data is received.

What can I change so that I can set the interface to br0 instead?

I tried:

  • setting rp_path filter to 0.
  • using a querier on the bridge
New contributor
User_12399 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

User_12399 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.