1

Trying to get a basic MDT deployment process setup. Right now, for testing, I have MDT loaded with a full set of install files from the Win 10 Ent x64 ISO. I'm using PXE boot via WDS to point over to the MDT boot image. During the task sequence it gets to Installing Operating System and makes it to 100%. Then it jumps to an error that I haven't been able to work out yet.

Operating system deployment did not complete successfully.
Please review the log files to determine the cause of the problem.
During the deployment process, 8 errors and 2 warnings were reported.
Details...

FAILURE ( 5616 ): 15299: Verify BCDBootEx
Litetouch deployment failed, Return Code = -2147467259 0x80004005
Failed to run the action: Install Operating System.
Unknown error (Error: 000015F0; Source: Unknown)
The execution of the group (Install) has failed and the execution has been aborted. An action failed.
Operation aborted (Error: 80004004; Source: Windows)
Failed to run the last action: Install Operating System. Execution of task sequence failed.
Unknown error (Error: 000015F0; Source: Unknown)
Task Sequence Engine failed! Code: enExecutionFail
Task sequence execution failed with error code 80004005
RegQueryValueExW is unsuccessful for Software\Microsoft\SMS\Task Sequence, SMSTSEnd Program
GetTsRegValue() is unsuccessful. 0x80070002.
Error Task Sequence Manager failed to execute task sequence. Code 0x80004005

Any help would be appreciated.

EDIT: Forgot to mention, I did already go through this process since the VM is running in BIOS mode: https://support.microsoft.com/en-us/topic/windows-10-deployments-fail-with-microsoft-deployment-toolkit-on-computers-with-bios-type-firmware-70557b0b-6be3-81d2-556f-b313e29e2cb7

EDIT 2:
Task Sequence screenshot as requested
Task Sequence screenshot as requested

5
  • IN your task sequence BitLocker setting may be problematic with your hardware/bios mode.. try excluding it and see whether it is the exact problem
    – Aravinda
    Jan 25 at 23:38
  • @Aravinda I do have SkipBitLocker=YES in the rules, but I went ahead and disabled the only task I saw regarding BitLocker. It was down in State Restore in the Task Sequence. Got the exact same results.
    – Dave
    Jan 26 at 0:30
  • That was an access denied/not found error for the registry query, do you have a post appointment config step? (Before the first reboot). can you send a screenshot of your task sequence around the install operating system task? Jan 26 at 17:07
  • @ElliotLabsLLC I don't see one. I do have a Configure step in the Postinstall if that is what you mean. I've added a screenshot of the task sequence to the original post.
    – Dave
    Jan 26 at 18:19
  • Ah, I see you're using the OSD template. The config step is there. I am drawing a blank Jan 26 at 22:07
0

I had exactly the same error and the fix from Windows 10 deployments fail with Microsoft Deployment Toolkit on computers with BIOS type firmware helped me. Perhaps you missed a step from the instructions?

You can see in Wireshark whether you have the same problem as the one solved in the article. Set the filter to "dhcp" and at one of the steps, the client returns the ia64 architecture instead of the desired one.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.