2

I have a Debian 10 server which has postfix installed, each time I try to send outbound mail traffic, the server uses IPV6 over IPV4. This causes postfix to log Connection timed out.

I have tried sending packets to google SMTP server using telnet, whenever I run the command telnet gmail-smtp-in.l.google.com 25 the terminal delays for some seconds and then outputs

Trying 2a00:1450:400c:c06::1a...
Trying 173.194.76.27...
telnet: Unable to connect to remote host: Connection timed out

Please I have no clue on what is happening.

2
  • 4
    Using IPv6 over IPv4 is normal and expected. This is how the Internet works. You have a different problem. Most likely your provider has blocked outgoing SMTP. Aug 5 at 19:21
  • @MichaelHampton Thanks so much, I noticed my provider blocks port 25, 465, and 587 by default and I have opened a ticket.
    – Ruby
    Aug 5 at 19:45
3

Many hosting providers block outgoing SMTP for new customers. There is usually a process by which you can have it unblocked or otherwise send mail; contact the provider for specifics.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.