I am trying to access Apache server-status?auto but it is giving me Forbidden 403 Message

I checked apache2.conf and there is this options under html directory:

<Directory /var/www/html>
        Options Indexes FollowSymLinks
        AllowOverride All
        Require all granted

Has anybody came across this problem and was able to fix it? Thanks in advance. Let me know if you need more information...

PS: I already tried the solutions of the suggested question made by Shahar Galukman but the answers there didnt help me or i was not smart enough to understand.

Thanks for your patience

  • In addition to being an exact duplicate, this uses apache 2.2 (according to a tag), which is outdated (eol 2018-01-01). Nov 9 '21 at 15:20


Please try this user approach once.

  • This should not be posted as an answer. Better to flag a duplicate in such cases. Nov 9 '21 at 15:21
  • Thanks, i used the line allow from all and it worked on the virtual host config and it worked. Nov 11 '21 at 16:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.