1

I have a debian 11 machine, I installed KVM on it, and I would like to also install virt-manager, but I got :

The following packages have unmet dependencies:
python3-libxml2 : Depends: libpython3.7 (>= 3.7.0) but it is not installable
E: Unable to correct problems, you have held broken packages.

And when I try to install libpython3.7 I got this :

Package libpython3.7 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package 'libpython3.7' has no installation candidate

What is strange, is I already have uptodate python 3 :

python3
Python 3.9.2 (default, Feb 28 2021, 17:03:44) 

Could anyone give me some help please ?

Many thanks

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy