2

I have a HP Ultrium 5-scsi tape device on a Linux server and I'm currently using a HP LTO-5 Ultrium RW (model C7975A) tape and I have a couple of questions regarding this setup and does it work. 1 - It seems this tape can reach 3TB for storage considering compression. I'm not using any compression to backup a specific folder. Without compression, how much data this tape can hold? I couldn't find this information anywhere. 2 - I'm trying to do a backup from a folder that has 329GB and it's asking to insert a second tape to continue the backup process. Is this normal? The command I'm using to start this backup is tar cvMf /dev/nst0 var/Data/backup 3 - I'm using Ubuntu 20.04 on the server.

Can anyone share a light on this? I don't have much knowledge on this.

1
  1. LTO 5 has 1.5TB physical capacity without any compression.

  2. Not normal, and looks like there is already some data on tape. It is possible to check free space on tape - Determine remaining capacity of LTO tape

5
  • Thank you for your help @batistuta09. To mitigate any chances of a tape with some data in it, I opened a brand new tape and tried the same thing. It's keeping asking for a second tape. For testing purposes I inserted a third tape and now it's asking for a fourth tape. I really don't know what's going on here.
    – Maluco
    Nov 22 '21 at 16:33
  • I double checked the amount of data I'm sending to tape and it's ~329GB total.
    – Maluco
    Nov 22 '21 at 18:02
  • 1
    try: tar cvf /dev/nst0 var/Data/backup Nov 23 '21 at 8:44
  • 1
    "M" in tar is for multi-volume, maybe it is a reason. Nov 23 '21 at 8:44
  • 2
    I believe that solved this problem. The process finished without any errors. Thank you very much for your help! I would upvote your answer but I don't have enough rep to do it.
    – Maluco
    Nov 24 '21 at 12:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.