Previously-working Supermicro server suddenly has no video output (either from previously-working onboard VGA port or GPU), no iKVM, no output on UART or Serial-over-LAN. IPMI device suddenly cannot detect any of the (previously-working) sensors, and "console preview" over IPMI web interface is a blank white box. POST snooping over a dozen or so boot attempts reveals that the boot sequence is hanging in the DXE phase between 0x69 (north bridge DXE initialization started) and 0x71 (South Bridge DXE SMM initialization is started). Beep code is the single beep for "ready."

How we got here:

Surplus 2U Supermicro server with X9DRH motherboard purchased, recently purchased for development and testing. Booted fine, installed Ubuntu, played around with it for a few weeks. Got some stuff running.

Then I put in a new NIC, and in an effort to get the system to recognize it, messed around a bit in the BIOS settings. I made some sad choices, including changing more than one thing at a time and not recording what I'd changed. A few potentially relevant changes that I do recall:

  • Changed VGA preference from "onboard" to "offboard;"
  • At least one PCI-e slot was configured in the BIOS to x4 mode, and I set it to x8 as reflected in the motherboard specs;
  • Tried to change the default boot mode from legacy BIOS to UEFI.

So now the durn thing doesn't boot. I can connect to the IPMI but the BIOS shows no signs of life. Also the "SAS Fault" LED on the motherboard is lit, which I don't think it was before.

Things I've tried

  • Cleared CMOS

  • Inspected all ports and sockets for debris (none found)

  • Checked all jumper positions and verified the jumper position to enable VGA (turned it off and back on; no difference in boot sequence);

  • Removed all PCI-e cards, disk drives, and cables except for a VGA or serial cable;

  • Took out all the RAM and verified the "no RAM" beep code fired correctly.

  • Tried virtually everything I could think of in IPMIView, Web IPMI, and various command-line IPMI tools. Specifically commanded boot-to-BIOS more than once.

  • Stripped the system down to one CPU (in the CPU #1 socket) and a single DIMM.

Any insights would be most welcome. Have I killed the mobo? Is this a defective CPU issue? (I haven't tried swapping out the CPU in socket #1, I do have a couple of compatible processors lying around.)

Update I have not been able to come up with any explanation for why this motherboard failed in this way, nor has anybody else. I ultimately replaced the board.

1 Answer 1


I'd lean towards "yes" with an addendum of "contact Support, they will know the details of this specific motherboard better than anyone."

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .