On Windows Server 2003: There is no login prompt when the machine boots up, even in safe-mode. Also cannot login remotely via RDP.

Any ideas on how to get around this?

  • Any recent virus/malware problems? – DanBig Feb 4 '10 at 14:08
  • No, I did have an issue with installing .Net Frameworks and have recently used the .Net Framework cleaner tool. I was running RDP, rebooted, never came back... – Mark Redman Feb 4 '10 at 14:10
  • Is the machine reachable by ping at any point when it comes up? – DanBig Feb 4 '10 at 14:16
  • Just tried booting of the Windows Server 2003 disc, if I try the "R" to restore, it cant find the disks and cant continue. Odd since booting normally does show the Dell desktop background (but no login) – Mark Redman Feb 4 '10 at 14:33
  • 1
    You are going to need to load the storage drivers from a floppy drive for that controller, they will be available from the Dell site with your service tag. If it's a Dell server, you can use the Dell install CD, if you have it. – DanBig Feb 4 '10 at 15:15

Also, if it is a Dell, try booting to the diagnostics in the BIOS and run the tests before you go running a windows repair. You could also use the Dell install CD to boot from as well.


Could it be that the machine is simply taking a long time to start all its relevant services, perhaps due to failing to connect to network resources (particularly if it is on is domain and can not see the domain controller(s) and waiting for connections to time out? If this is the case then simply leaving it for a while may "solve" the problem, allowing you to login after a time (and once you are logged in check the system logs for messages that might explain the problem).

  • No, was not responsive after 30 mins – Mark Redman Feb 5 '10 at 7:58
  • It may take longer than 30 Minutes – geeklin Feb 8 '10 at 15:14

It sounds like you're having some hardware issues rather than software issues. If you have a bootable CD and can't find your hard drives than you might want to check in your BIOS and see if anything has changed there that would prevent the hard drives from being detected.

If the drives aren't being detected, you might either have a mainboard problem, or you've had a hard drive failure. You're probably going to have to invest some time in this issue to determine the exact cause.

Good luck, and hope this helps some.

  • If I boot normally, all the dos-based messages seem ok, windows loads to a point where you can see the dell desktop image. The machine must be reading the disks at that point? – Mark Redman Feb 4 '10 at 15:12
  • @Chris, the drives aren't being detected when booting from the CD because the drivers aren't loaded. – DanBig Feb 4 '10 at 15:43
  • Actually I was thinking along the lines of BartPE or a Live Linux CD. Both of those would give access to drives and display them if there were avaliable. – Chris Feb 4 '10 at 17:32
  • I have used Knoppix to recover data from a Vista machine, which can detect HDD and USB drives, I didnt try it in this case, but is Knoppix a similar thing to BartPE or Live Linux...can they detect RAID drives? – Mark Redman Feb 5 '10 at 8:02
  • Ouch, didn't know were dealing with a RAID setup. Because RAID drivers aren't included on most Windows XP Installation disks, i'm going to assume that by default BartPE proably won't pick up your drives. If you build a new version of the disk, i'm sure that you would be able to slip stream the drivers into the build. Here is a link that goes into a bit of detail about that: bonochromatic.com/bonologue/how-slipstream-sata-/… – Chris Feb 5 '10 at 14:52

Have you tried starting it using the Last Known Good Configuration option from the boot menu (Press F8 at startup)?

  • Yes, I did try that once safe mode didnt help, unfortunately that didnt work either. – Mark Redman Feb 5 '10 at 8:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.