1

When trying to configure the Enterprise Mode Site List, the configured list is not being honored. Looking at the edge://compat/iediagnostic page in Edge, the "Effective site list URL" has an error to the right that says "Error: No URL or invalid URL for EMIE Sitelist."

1 Answer 1

1

Set the GPO option called "Allow unconfigured sites to be reloaded in Internet Explorer mode" to "Not Configured". Any other setting will prevent the "Enterprise Mode Site List" to not load, and the edge://compat/iediagnostic page in Edge will give you the completely unhelpful error of "Error: No URL or invalid URL for EMIE Sitelist."

Additionally, if a user has changed the "Allow sites to be reloaded in Internet Explorer mode" setting in Edge to anything other than "Default", that may cause the Enterprise Mode Site List to not load with the same error.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.