0

We just set up a GPO which logs out inactive/disconnected RDP sessions after a 1 hour timeout, as so...

enter image description here

which works great, exactly as expected.

We then have a group to which we can add users, in case they need to run a long-running process, that will exclude them for as long as they are in the group, configured as so.

enter image description here

However this does not seem to be working. It still terminates the session after the inactivity period. Based on this link, I think I'm doing this correctly.

And when logging in my test session, I ran gpresult, and verified that I AM in the exclusion group.

2 Answers 2

2

Your GPO settings are under Computer Configuration and therefore apply to the computer. You can't apply or deny Computer Configuration settings to users. You'll need to configure your settings under User Configuration and scope the GPO to your users.

3

That is a computer policy. Application or exclusion does not apply to users or groups with users as members.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.