0

When browsing a fileserver direclty from Office applications as Excel/Word, it takes a long time to connect to the shared-disk, so opening/saving files are a problem (see screenshot).

error loading "We are connecting to \server\share, please wait."

I have trouble to resolve this. This does not happens if we browse the server apart from Office applications (Windows Explorer, notepad,...). Office is updated(2206). It happens to all computers on the network.

Fileserver is Windows Server 2016 and everything is on LAN.

1 Answer 1

0

Refer to this article:

https://docs.microsoft.com/en-us/office/troubleshoot/performance/office-slow-or-stop-responding

Try the method: add the EnableShellDataCaching value to the Microsoft Windows registry. To do this, follow these steps:

  1. Close your Office programs.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate, and then click to select one of the following registry keys accordingly:

Microsoft 365 Apps, Office LTSC 2021, Office 2019 and Office 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Open Find

Office 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Open Find

Office 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\Open Find

Office 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find

Office 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find

  1. After you select the key that is specified in step 4, point to New on the Edit menu, and then click DWORD Value.
  2. Type EnableShellDataCaching, and then press ENTER.
  3. Right-click EnableShellDataCaching, and then click Modify
  4. In the Value data box, type 1, and then click OK.
1
  • problem still occur after applying this solution
    – xarj
    Aug 11, 2022 at 9:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .