0

I have a remote linux server running an HTTP service on a port 5000. I can use this service from my personal Windows computer with no problem, even connecting other remote servers is OK. However, my Windows server 2016 cannot connect to this service, it always times out.

When I switched the service to run only on port 80, even Windows server 2016 was able to connect. I tried adding rules to this Windows server 2016 firewall, inbound and outbound port rules, but nothing worked. I am sure it's only something related to firewall configuration, but I can't figure out what. Any idea what the problem might be?

2
  • Not sure if you already do this but it is worth mentioning that you should add http:// in front of the URL when the port is not 80. So the URL should be http://x.x.x.x:5000
    – ttsakpc
    Commented Aug 10, 2022 at 12:24
  • Already tried that, thanks for suggestion but it did not help Commented Aug 11, 2022 at 6:16

0

You must log in to answer this question.

Browse other questions tagged .