0

My server is setup to use virtualmin for managing configurations. In trying to resolve a php issue when a wordpress plugin installation, I inadvertently broke the settings on my domains so they no longer use the individual php ini files in their subfolder, but instead all point back to the server's main php.ini file under /etc. I can't seem to find the apache or php configuration to revert the behavior so that it looks for it in the domain's subfolder.

1 Answer 1

0

As it is mentioned here you can use this setting in Apache config:

<VirtualHost 1.2.3.4:80>
[...]
PHPINIDir /path/to/new/ini
[...]
</VirtualHost>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.