0

Windows is asking me to sign in with my company's email, problem is I don't have one and nor is the company related to me whatsoever. I am trying to run Windows LTSC on QEMU. What gives?

1 Answer 1

3

This happens due to a UUID collision that affects Windows Autopilot which the UUID and associates it to a company. You can fix this by supplying another UUID, or your system's UUID by inserting the flags

-enable-kvm -uuid $(dmidecode -s system-uuid)

Make sure the process is offline, by disabling your network adapter while in the OOBE process. Get an elevated prompt by pressing Shift+F10 and executing the following in powershell:

Disable-NetAdapter -Name "Adapter Name" -Confirm:$false

You may get the adapter name by

Get-NetAdapter

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.