0

I got a pair of SAS SSDs from a decomissioned Oracle server. Model name LB1606R SUN1.6T. I want to use them in HP Z640 workstation (running Windows 10 Pro) so I bought HP LSI 9217-4i4e SAS controller. Unfortunately, something is wrong and I can`t get it to work.

Both drives are detected by SAS controller but both report 0.00 GB size in BIOS. If I try to format of check them from RAID utility (ctrl+c during boot), it fails without further details.

Windows detects them but also throw errors if I try to initialize or format them.

I tried both IR and IT SAS controller firmware. Other than Windows seeing either one or two drives, nothing else changes.

I tried googling these symptoms but I am getting nowhere. Any ideas on how do I troubleshoot this?

2 Answers 2

0

It appears that one of the drives was taking the whole setup down. The other one, when being the only drive on controller, successfully formatted, got detected by Windows and seems to work OK. Not sure what happened to the other drive. If I leave just that 2nd drive, SAS utility (ctrl+c) would not even open device properties and freeze. I will see if there is something I can do to test this further, but for now, at least I got some of the setup working, which is nice.

Also, drives have firmware version S311 while I can only find official firmware from D321 to D336 and all of them support upgrading from D312. Not sure what that means. Custom firmware in Oracle system?

1
  • 1
    This doesn't appear to be an actual answer to your original question. Suggest updating your original question. Commented Oct 13, 2023 at 17:05
0

Not sure, but sometimes you need to make some changes in bios , there is this option' to change the mode to AHCI or SATA, changing it to AHCI might work

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .