I have a Windows Vista (Ultimate) machine which connects to a Windows Server 2003 machine for just one thing: a mapped network drive.

There is a user account on the Server machine which exactly matches the user name & password on the Vista machine.

The problem is... when I try to connect (map) the network drive, a message comes up saying the user name or password was incorrect! Since it then gives you the opportunity to re-enter the user name and password, I re-enter the password (exactly the same, again) and it works and the drive gets mapped.

BUT... the plot thickens! After a reboot (or, I suppose, a log-off and log-on), the network drive doesn't work anymore - double clicking it gives a short delay, and then a message saying the drive can't be reconnected because the account has been locked out. Sure enough, checking on the server shows the account locked out. A glance at the event log shows repeated "invalid password" events before the account is eventually locked out.

The specific events that are recorded are:

  • A logon attempt by MICROSOFT_AUTHENTICATION_PACKAGE_V1_0, which fails with code 0xC0000234
  • A "logon failure" event which says "unknown user name or bad password."
    • The user name specified in the event is the user name I'm using
    • The "logon type" is "3"
    • The logon process is "NtLmSsp"
    • The authentication package is NTLM

Both machines are using the same LAN manager authentication method (specifically, "Send LM & NTLM, use NTLMv2 session security if negotiated") - set via security policy.

The Vista machine is not part of the domain, but the user name and password match.

The Vista machine used to work just fine, back when it was an XP machine. But then, it got upgraded to Vista (not a clean re-install, an actual upgrade) and this is what happens now.

For the life of me, I cannot figure out why it seems to be sending the wrong password, when I have checked & double-checked to make sure the password is exactly the same. I've googled & googled and found nothing useful. I'm stumped!

Does anyone have any ideas as to what might be happening here - or ideas for further troubleshooting steps I can take?

UPDATE: I've tried mapping the drive via the command line and the NET USE command - but it throws up its hands as well, with a "system error 86" which says "the specified network password is not correct." Your guess is as good as mine as to what's really going on here. I wish I could sniff the actual traffic going back & forth between the computers and see what password (if any!!) is being sent...

4 Answers 4


i have had similar problems. it seems to be related to logging in to a different server with a different password. for instance, i had a user password for one share and a different one for another - both with the same login id. after i attached both of the shares, it would forever mess up logging into one of them. even after i no longer used one of them, the remaining one always prompted me to login. the solution that seemed to fix it for me was:

  1. removed all network mapped drives
  2. i remapped everything on the command line: net use z: \myserver\theshare /persistent:yes

after doing that, the drive map worked fine. windows seems to be saving authentication for old shares and gets confused.


  • Thanks; I will give that a try, but still I wish I knew what was going on "under the hood" - since it's clear that whatever the Vista machine is sending is not what the Win2k3 machine is expecting...
    – Keithius
    Commented May 3, 2009 at 0:55
  • Tried that - sadly, no luck. I wish I could "see" what credentials are actually being sent!
    – Keithius
    Commented May 4, 2009 at 14:04

Have you tried a different username and password ?

Can you also please post the security log from the server / workstation. That would help in figuring out the issue.

Also check out this post on these type of errors:

http:// x-security.blogspot.com/2009/04/trobleshoot-user-account-lockout. html

  • The entry from the security event log is part of the question; I have tried changing the user's password and trying that with no luck; I haven't tried with a different user name - I assume that a different user will work fine, since this problem is affecting just one user!
    – Keithius
    Commented Jun 2, 2009 at 17:46

I had the same issue where the user is running Windows 2008 which was not attached to the domain (also happens on Vista I believe) and I was trying to map to a NAS (not a real server).

The fix was, Go to Admin Tools >> Local Security Policy >> Local Policies >> Security Options >> Network security: LAN Manager authentication level --> change this value to Send LM & NTLM responses

I guess this is a less secure setting but it resolved the issue.

BTW... Also important to check the time on the workstation and server are within 5 minutes of each other.



This last suggestion with the LM & NTLM responses setting worked for me. I was trying to access shares on a W2K pro from a Windows 7 pro. Same user names and passwords, no domain, just a workgroup. Without this setting, I was able to access remote shares just fine, then it just quit working and started asking for credentials, which no matter if they were correct, would refuse access. I think the setting must have been changed from a windows update.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .