0

With the Windows server firewall, I cannot find the in-bound rule to open/block UDP 500 port ? (I want to handle IKEv2)

I can get the rules for SSTP, L2TP, PPTP, but not for IpSec !?

Thanks

1 Answer 1

0

It's not there by default. You need to manually create the rule. (seen a bit here; https://superuser.com/questions/1102589/allowing-ikev2-on-windows-firewall)

4
  • Strange, because, I didn't add a simple rule, but still, I can connect to the VPN with no problem... !?
    – Stef
    Commented Apr 23 at 15:34
  • @stef The routing service seem to bind to those port per the doc, you could validate in a netstat -ano the open protocol to what it's binded; learn.microsoft.com/en-us/troubleshoot/windows-server/…, so I guess a any rule on the service directly
    – yagmoth555
    Commented Apr 23 at 15:59
  • Yes... opened by svchost "IKE and Auth IP IPsec Keying Modules". Some kind of "dynamic rule" I guess... Pretty strange behavior no ? eg. I trust my firewall list of rules. I don't see the rule 500 IKE, assuming it is closed... No in fact !! wow !
    – Stef
    Commented Apr 23 at 16:07
  • @Stef the only setting I seen is if you right click Windows Firewall, property, in ipsec you can turn off or on connection to the computer. So I guess it allow/block the port depending on that value, but there seem to be no rules for that
    – yagmoth555
    Commented Apr 23 at 19:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .