2

Over night our installation of MOSS seemed to have stopped working. For ever user it is asking for credentials. You log in with the credentials and then you get the Access Denied error. This is happening for everyone. Any ideas what could be wrong?

5 Answers 5

1

I have the same problem. No one but Site collection administrator could login.

My problem was that my masterpage has not been approved.

This article helped me to start with the troubleshooting.

http://blog.tylerholmes.com/2008/02/troubleshooting-access-denied-errors-in.html

2

Check connectivity between the MOSS server and domain that it's authenticating against.

MOSS Service account being locked out would be one common cause. Also check the IIS config to see if it still sees the domain.

Depends on your authentication configuration as to the specifics.

1
  • We are using NTLM as out authentication method. Wou.d you be able to tell me how to Check connectivity between the MOSS server and domain that it's authenticating against. and heck the IIS config to see if it still sees the domain
    – Lisa
    Feb 25, 2010 at 10:34
0

check your SQL Server DB. are you restoring something?

1
  • The backup job looked to have hung but I have killed that.
    – Lisa
    Feb 25, 2010 at 11:19
0

Are there any events in the logs on the SQL server or any front end web servers? Have you been able to restart any servers in the farm

0

I dont remember, but I think that:

Also you can check user permissions on MOSS site-collection:

http://MOSS/_layouts/user.aspx - does you have Domain Users or Authenticated users read permissions there? In default configuration all MOSS permissions inherited from that place.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy