3

I got my asp.net web application to run on a shared hosting.... When i inspected through firebug i found WebResource.axd and ScriptResource.axd returned 404 not found....

WebResource.axd?d=rpqvYNSuvgzlFHiQAGNqVg2&t=633861392532362500 - 404 not found

ScriptResource.axd?d=QH2WS5PI-hjjDYgFwsGU2R-Ze_5jnx-rARAoYxg3JBJyMBl78kd2glg_Q2erkzpacmOcEqLLKqaqHoUVJifLezkXnAGUAWVurxXH feAY8yI1&t=ffffffff873865f3 - 404 not found

Then i searched in stackoverflow and found this link,

ASP.NET web application - WebResource.axd and ScriptResource.axd files - Loading time issue

It didnt help me... I am on shared hosting... I use asp.net 3.5 sp1 and sqlserver2005..

I dont use any ajax libraries...

1

Maybe the HTTP handler was deactived globally. You could try to add this to the httpHandler section of your web.config and see what happens:

<add path="WebResource.axd" verb="GET" type="System.Web.Handlers.AssemblyResourceLoader" validate="true"/>
1
  • @splattne ok i ll try it... – ACP Mar 2 '10 at 10:17
-1

Plesk Admins, Please disable the Web Application Firewall to solve this issue.

Tools & Settings > Web Application Firewall > Turn Off

Cheers!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.