0

I have a Kyocera MFD. I have it set to scan to email using the ISP's SMTP server. The messages are delivered and received by the hosted email server.

The POP connector on the SBS server downloads the messages, but delivers them to the badmail folder. I have given the message a subject and a body.

Spam score from message header:

MIME-Version: 1.0
X-Mailer: NetWorkScanner Mail System Version 1.1
Content-Type: multipart/mixed;
 boundary="------------V2VkLCAxMCBNYXIgMjAxMCAxMjoxOToxNSArMDAwMA=="
X-Spam-Status: No, score=-2.6
X-Spam-Score: -25
X-Spam-Bar: --
X-Spam-Flag: NO

--------------V2VkLCAxMCBNYXIgMjAxMCAxMjoxOToxNSArMDAwMA==
Content-Type: text/plain;
 charset="us-ascii"
0

I set the copier to scan to an additional receive connector in Exchange on port 26. This connector should be set to allow anonymous connections, but only from the IP of the scanner. Then I added the scanners IP to the SPAM IP whitelist.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.