I have tried to deploy windows 7 through SCCM, I have it all setup. On the first deployment the PC boots into PXE gets an IP then loads the WinPE. It then shows a starting windows box. The box then disappears and after a few seconds the computer restarts. Any Ideas? Which logs should I be checking I have also tried to inject the drivers for that PCs network adapter but this didnt work.

I looked At the smsts log file on the client and found this error "exiting with return Code 0x80004005 date time ... component TSPXE.



That's a generic "Can't talk to the Management Point" error. This is usually one of a couple things:

  • The MP isn't assigned correctly in the TS file (which if you're using a generated PXE image, it's right, unless you have SCCM wildly misconfigured)
  • The MP isn't in the local subnet and WinPE can't get to it (there's a whole variety of possibilities here, but all basic network stuff)
  • The certificate you configured in the PXE image doesn't match, has the wrong password, or something similar.

If you've got a pretty basic network configuration going, try using Wireshark to listen in right before the reboot. You'll likely see some sort of negotiation ending in failure. That should point you in the right direction.

  • Can you attach logs on this site? – JohnyV Mar 18 '10 at 2:44
  • You can edit the question and add the logs, or you can put them on another site and hotlink to them. – Chris S Mar 18 '10 at 12:33
  • The MP was not configured properly. I started from scrath and now all is well. There was also a webdav configuration issue. – JohnyV Mar 19 '10 at 5:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.