0

We have a Small Business Server 2008, with about 50 users currently.

Occasionally the IT team need to access users documents in order to merge folders together (Due to staff leaving) or need to access documents that have been lost. Even though we are logged in as the Administrator, we are unable to access users documents. Is there any way to modify the settings for all users, that will enable us to access users documents?

Thanks

0

If the users who removed the Admin account from the permissions list of their files, then you will need to take ownership of the file/folder. Select the item you want to take ownership of, go to properties, security tab, then the advanced button. Click the ownership tab and assign ownership to your account.

0

Plus - once people leave, why not change their account password and copy their files to another location?

0

It sounds like you're using My Documents redirection. If so, the default setting is to grant the user exlusive rights to the My Documents folder. You can change this setting on the Settings tab of the My Documents redirection GPO setting. Changing the setting will affect all new My Documents folders that are created. For existing My Documents folders, you'll need to manually add the Administrators group to the permissions and propagate those permissions to all sub folders.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.