0

I get a lot of spam to my email account from Russia. The emails themselves (name, subject, body) are in Russian and I was hoping to create a custom filter in cPanel (not in SpamAssassin but in cPanel itself) to catch these emails and delete them before they hit my inbox. I've tried setting up rules to flag emails with these characters but they still are getting through. This leads me to believe that there is an encoding issue at play here. Unfortunately I do not know how to overcome this. Ideas?

I already have Spamassassin configured to delete emails with a .ru TLD. These emails have other TLDs like .com, etc.

closed as off-topic by HopelessN00b, Jenny D, MadHatter, ptman, masegaloeh Feb 23 '16 at 18:37

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

1

s/a has a setting for languages, there is usually comments in the s/a folder - user prefs file, add this

ok_locales en (only allow English)

see- http://spamassassin.apache.org/full/3.1.x/doc/Mail_SpamAssassin_Conf.html

(user prefs)

will/dallas

  • Being on a shared server I don't think I can change this but it's good to know. Thanks. – John Conde Mar 31 '10 at 19:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.