0

I have ubuntu 9.10 desktop VMware VM with the default grub2 installed. There is some weird problem with this VM. When you clone this vm and have a customization script run, the cloned machine crashes at first boot (VMware does not officially suport customizaing Ubuntu newer than 8.04). After the creash the Grub boot menu is displayed but there is not time out. I checked /boot/grub/grub.cfg and it does indeed show a timeout of 10 seconds. Nothing happens till I select an option with the keyboard. The second time the Ubuntu loads, it does not crash.

My question is, how do I make the grub menu timeout in that case?

Thanks.

1

ok, found a workaround that works: http://ubuntuforums.org/showthread.php?t=1364220&page=2

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.